Edgewall Software
Modify

Opened 9 years ago

Closed 9 years ago

#9856 closed defect (duplicate)

Ability to stop ticket email notifications

Reported by: jidanni@… Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: lists@… Branch:
Release Notes:
API Changes:

Description

Let's say you hate the project you used to work on, and wish to turn off mail from http://core.trac.wordpress.org/ticket/9321 etc. bugs that you submitted.

Well there's no way to get off the CC list of each bug.

One can go to http://core.trac.wordpress.org/prefs and enter a phony email name, but that doesn't help.

If you know the answer, send it to me at jidanni@…. Thanks.

Attachments (0)

Change History (4)

comment:1 by jidanni@…, 9 years ago

jidanni at jidanni dot org

comment:2 by jidanni@…, 9 years ago

Or just add a comment to this bug report. Fortunately I do get them…

comment:3 by Thijs Triemstra <lists@…>, 9 years ago

Cc: lists@… added
Summary: Can't stop emailAbility to stop ticket email notifications

Renaming the ticket.

comment:4 by Thijs Triemstra <lists@…>, 9 years ago

Resolution: duplicate
Status: newclosed

Actually a duplicate of #9725.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.