Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#980 closed defect (fixed)

trac ops when SMTP server sends a error message

Reported by: hwinkel Owned by: Jonas Borgström
Priority: normal Milestone: 0.9
Component: ticket system Version: 0.8
Severity: normal Keywords: SMTP Error
Cc: Branch:
Release Notes:
API Changes:

Description

ooops.. when adding a new ticket and the SMTP server resonse a error (email notification enabled in trac.ini)

  • Trac shows a traceback
  • but ticket is added and you have multiple ticket when you try more than once

Attachments (0)

Change History (4)

comment:1 by Christopher Lenz, 14 years ago

#1171 has been marked as duplicate of this ticket.

comment:2 by Christopher Lenz, 14 years ago

#1218 has been marked as duplicate of this ticket.

comment:3 by Christopher Lenz, 14 years ago

Milestone: 0.9
Resolution: fixed
Status: newclosed

Fixed in [1343].

comment:4 by Christopher Lenz, 14 years ago

#989 has been marked as duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.