Edgewall Software
Modify

Opened 9 years ago

Closed 3 years ago

#9508 closed enhancement (duplicate)

Provide per-type resolution lists

Reported by: roy@… Owned by:
Priority: normal Milestone:
Component: ticket system Version:
Severity: normal Keywords: workflow field
Cc: Branch:
Release Notes:
API Changes:

Description

The default set of resolutions (fixed, invalid, wontfix, etc) are fine for defects, but don't make a lot of sense for tasks.

It would be nice to be able to have the "Resolve as" menu include choices specific to each ticket type. For a task, that might be "done", "wontdo", "postpone", etc.

Attachments (0)

Change History (4)

comment:1 by Remy Blank, 9 years ago

Keywords: workflow added
Milestone: unscheduled

Related to #6548.

comment:2 by Christian Boos, 9 years ago

And to #4374.

comment:3 by Christian Boos, 9 years ago

Keywords: field added

comment:4 by Ryan J Ollos, 3 years ago

Milestone: unscheduled
Resolution: duplicate
Status: newclosed

Duplicate of #6548. See comment:22:ticket:6548.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.