Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

#9326 closed defect (duplicate)

Cannot read RSS feed if not previously logged in with the browser

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: ik175@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I am unable to read RSS feed if the browser does't have an authentication cookie.

That is Feed location http://host.domain.com/trac/report/7?format=rss&USER=username

works if one has logged in previously with the same browser.

There is no way to specify login and password in the feed location string, and I cannot use stand alone RSS readers.

i.e. http://username:password@host.domain.com/trac/report/7?format=rss&USER=username

doesn't work.

Igor

Attachments (0)

Change History (1)

comment:1 by Remy Blank, 10 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #540.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.