Edgewall Software
Modify

Opened 9 years ago

Closed 9 years ago

#9260 closed defect (duplicate)

TracFastCgi With Nginx

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I just want to help someone when they use nginx, The sample of the nginx config file in the http://trac.edgewall.org/wiki/TracFastCgi is not complete,

We should add

#for ip
fastcgi_param REMOTE_ADDR         $remote_addr;
#For attchments
fastcgi_param    CONTENT_TYPE  $content_type;
fastcgi_param    CONTENT_LENGTH  $content_length;

Attachments (0)

Change History (1)

comment:1 by anatoly techtonik <techtonik@…>, 9 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #9261

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.