Edgewall Software
Modify

Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#9088 closed enhancement (duplicate)

A Notify Me button would be nice.

Reported by: dev@… Owned by: Emmanuel Blot
Priority: low Milestone:
Component: notification Version:
Severity: minor Keywords: consider
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Currently if you would like to receive email notification from an existing ticket (as a user) it is possible by adding a comment (even and empty one). This has the potential to create cluttered tickets if there are a large number of interested parties, especially if they have nothing to add to the ticket, but just want notification.

To declutter such tickets, it would be nice if there was a "Notify Me" button that added your contact details to the list, but made no reference to that fact in the visible part of the ticket.

Attachments (0)

Change History (3)

comment:1 by Christian Boos, 12 years ago

Component: generalnotification
Keywords: consider added
Milestone: next-major-0.1X
Owner: set to Emmanuel Blot

This is essentially a "#1459 take 2".

The idea has been proposed several times, and this is worth considering again.

comment:2 by Thijs Triemstra, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #8677

comment:3 by Remy Blank, 11 years ago

Milestone: next-major-0.1X

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Emmanuel Blot.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Emmanuel Blot to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.