Edgewall Software
Modify

Opened 15 years ago

Closed 13 years ago

#906 closed defect (invalid)

web page problems

Reported by: anonymous Owned by: Jonas Borgström
Priority: low Milestone:
Component: general Version: devel
Severity: minor Keywords: firefox changeset render
Cc: Branch:
Release Notes:
API Changes:

Description

I am having troubles with the big web-pages (like diff files) using Firefox 1.0 on Windows 2000.

Example: http://projects.edgewall.com/trac/attachment/wiki/NewWorkflow/patch-newworkflow-r1040.diff

The bottom of the page is completely corrupted.

I am not sure, but I think that may be related to the fact that the signature (contact information) for the company at the botton of the web pages contains non-UTF-8 characters: Please take a look at the � symbol instead of the proper acent letters.

I did report the issue to the Firefox.

Attachments (0)

Change History (7)

comment:1 by Jonas Borgström, 15 years ago

It looks like firefox bug. I can reproduce it on win2k but not on OS X. I fixed the encoding problem in the page footer but that didn't help.

comment:2 by anonymous, 15 years ago

Resolution: fixed
Status: newclosed

comment:3 by anonymous, 15 years ago

Resolution: fixed
Status: closedreopened

Hi Jonas.

The page is fixed for symbols, I see. But there is another problem: if you visit the mentioned link and see the page source you will notice at the bottom of the file the duplicate of closing of the html. NOt sure it will help, but this is an error anyway:

</body> </html>

</body>

</html>

comment:4 by ph@…, 15 years ago

Priority: normallow
Severity: normalminor

The corruption was pretty likely a Firefox bug.

The duplicate closing HTML is probably a mistake in Trac's site_footer.cs.

comment:5 by Matthew Good, 15 years ago

Resolution: invalid
Status: reopenedclosed

Yes, the display problems on long pages like that is an issue with Firefox on Windows.

The duplicated closing tags seem to be an issue with the interface customizations on http://projects.edgewall.com and do not exist in a standard Trac installation.

comment:6 by seabluecali@…, 13 years ago

Priority: lowhighest
Resolution: invalid
Severity: minormajor
Status: closedreopened

My web pages will not open to a full page'

in reply to:  6 comment:7 by Matthew Good, 13 years ago

Priority: highestlow
Resolution: invalid
Severity: majorminor
Status: reopenedclosed

Replying to seabluecali@yahoo.com:

My web pages will not open to a full page'

This is insufficient information for a developer to understand and reproduce the problem you are referring to. However it does not sound like you are having the problem described in this ticket which was a bug in the Firefox browser, and an issue with the page footer which has been fixed. If you need help please send a more complete explanation to the MailingList describing precisely the steps for someone else to reproduce the issue and what problem you're seeing.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.