Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#8932 closed defect (worksforme)

Template cache does not expire

Reported by: Mitar Owned by:
Priority: normal Milestone:
Component: rendering Version: 0.11.6
Severity: normal Keywords:
Cc: mmitar@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

After upgrade from 0.11.4 to 0.11.6 I have noticed that when I change site.html file this is not reflected anymore immediately on the site but I have to restart Apache (I use FastCGI). Is this because of some template cache changes?

This is problematic as now designer needs higher privileges to restart Apache where before there were enough just privileges to change template files.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 11 years ago

Resolution: worksforme
Status: newclosed

This is not a bug, [trac] auto_reload used to be always active by mistake (r8724). Set it explicitly to a true value (e.g. on, true, yes) to get the behavior you were used to.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.