Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#8570 closed defect (duplicate)

BatchLexer as Processor

Reported by: anonymous Owned by:
Priority: low Milestone:
Component: rendering Version: none
Severity: minor Keywords: pygments lexer batch
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

im using Trac 0.11.5 and Pygments 1.0, but when i write:

{{{
#!bat
@echo off
exit 0
}}}

it throws a exception with tha message:

Error: Failed to load processor bat
No macro or processor named 'bat' found

Is this lexer supposed to work out of the box? since looks like it doesn't.. where are the docs about including other pygments processors?

Attachments (0)

Change History (2)

in reply to:  description comment:1 by Emmanuel Blot, 11 years ago

Replying to anonymous:

Is this lexer supposed to work out of the box? since looks like it doesn't.. where are the docs about including other pygments processors?

With Pygments? http://pygments.org/languages

comment:2 by Christian Boos, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #5613.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.