Edgewall Software
Modify

Opened 11 years ago

Closed 3 years ago

#8489 closed enhancement (duplicate)

copy permissions, etc. between environments

Reported by: jevans Owned by:
Priority: normal Milestone:
Component: admin/console Version: 0.11
Severity: normal Keywords:
Cc: Thijs Triemstra Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I'd like to suggest an addition to the trac-admin utility to support copying portions of project setup stored in the database from one environment to another.

trac-admin <dest-env> copy [permissions|etc.] <src-env>

Attachments (0)

Change History (5)

comment:1 by Christian Boos, 11 years ago

Milestone: 1.0

A kind of export/import would more fit the style of TracAdmin, but other than that, sounds like a good idea.

comment:2 by Christian Boos, 10 years ago

Milestone: 1.0unscheduled

Milestone 1.0 deleted

comment:3 by Christian Boos, 10 years ago

#6696 was closed as duplicate of this ticket.

comment:4 by Thijs Triemstra, 9 years ago

Cc: Thijs Triemstra added

#9336 was a duplicate of this.

comment:5 by Peter Suter, 3 years ago

Milestone: unscheduled
Resolution: duplicate
Status: newclosed

Duplicate of #9336, assuming export and import is good enough.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.