Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

#8154 closed defect (duplicate)

When two e-mail-addresses are stored in preferences one is ignored

Reported by: anonymous Owned by: Emmanuel Blot
Priority: low Milestone:
Component: notification Version: none
Severity: minor Keywords:
Cc:
Release Notes:
API Changes:

Description

If a user stores two e-mail-addresses within his preferences separated by space, semicolon or comma Trac uses only the second e-mail-address for notifications. Both e-mail-addresses should be used.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Remy Blank

Milestone: 0.11.4
Resolution: duplicate
Status: newclosed

This is a duplicate of #6078.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Emmanuel Blot.
The resolution will be deleted.
to The owner will be changed from Emmanuel Blot to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .

 
Note: See TracTickets for help on using tickets.