Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

#814 closed enhancement (duplicate)

Ability to download tarball from Repo Browser

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/browser Version: 0.7.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It would be nice to be able te get a tgz tarball from the current subversion location in the Browser Module.

viewcvs already have this.

pseudo code snippet with the relevant python functionality (≥ 2.3)

import tarfile
import sys
tar = tarfile.open(sys.stdout, 'w:gz')
tar.add(svn.repolocation)
tar.close()

Attachments (0)

Change History (2)

comment:1 by anonymous, 17 years ago

Summary: Ability to download tarbal from Repo BrowserAbility to download tarball from Repo Browser

comment:2 by Christopher Lenz, 17 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #238.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.