Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#8096 closed enhancement (duplicate)

search for tickets automatically when creating new ticket

Reported by: anonymous Owned by:
Priority: low Milestone:
Component: search system Version: 0.11.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

A nice feature would be an automatic callback when entering a new ticket (just after entering the summary), showing existing tickets that match keywords in the summary box. Stackoverflow (see http://stackoverflow.com/questions/ask) implements this very nicely.

It's a way of unobtrusively forcing people to search for existing tickets before filing a new ticket.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 11 years ago

Resolution: duplicate
Status: newclosed

Great idea!

Quite ironically, it's not the first time such an idea has been proposed…

Duplicate of #1069, see also TracDev/Proposals/NewTicketDuplicateCheck.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.