Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#7903 closed enhancement (duplicate)

Trac to track ticket management

Reported by: tudalex@… Owned by:
Priority: low Milestone:
Component: general Version: none
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I am usign trac for multiple projects and some of them are dependant on the oter ones. It's like this.There is software A which is a standalone, but software A is also a subcomponent of software B. And I would like to forward tickets done on software's B track for component A to component's A track environment. It would be nice to have a pinging system like in blog software in which you could specify the trac address of a subcomponent's own trac environment.

Attachments (0)

Change History (1)

comment:1 by ebray, 14 years ago

Resolution: duplicate
Status: newclosed

It's not exactly clear what you want to do here, but it sounds like it's trying to solve a small part of the overall TracMultipleProjects problem. So I'm going to go ahead and close this as a duplicate of #130, even if what you're asking isn't necessarily directly addressed there (though I have a feeling it probably is).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.