Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#7615 closed defect (duplicate)

Retarget not recorded in ticket history.

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: roadmap Version: 0.12dev
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When closing a milestone manually and selecting the operation: "Retarget associated open tickets to milestone" the moved tickets appear in the selected milestone view. However this action is not recorded in the ticket history. The missing entry in the history creates confusions about why a ticket is associated with the given milestone.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 11 years ago

Milestone: 0.11.2
Resolution: duplicate
Status: newclosed

Duplicate of #5658.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.