Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#7583 closed task (duplicate)

Mass Deletion of Tickets

Reported by: gmcgrath@… Owned by:
Priority: normal Milestone:
Component: ticket system Version: 0.11-stable
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Over the weekend our trac system seems to have gotten itself into a loop (admittedly while utilizing the email2trac plug-in) and seated us with the task of cleaning up approximately 2500 bad tickets. We'd much rather remove them from the system than keep them around chumming up our data, is there any direct way of doing this or am I in for a long day of manually deleting each ticket?

Attachments (0)

Change History (2)

comment:1 by ebray, 13 years ago

Well, this could probably be considered a duplicate of #525 and other discussions related to mass ticket editing.

In the meantime you can always go into the database and DELETE FROM ticket WHERE id > ...; etc.

comment:2 by Remy Blank, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #525.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.