Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#7489 closed enhancement (duplicate)

Define status sort order

Reported by: jevans Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Ideally queried tickets could be sorted or grouped by status in a more logical order than just alphabetically. Something like

new reopened assigned accepted closed

rather than

accepted assigned closed new reopened

My thought is that an entry could be added to trac.ini with the statuses listed in the desired order, or perhaps .order entries for each status.

One work-around is to prepend the status names with numbers.

Attachments (0)

Change History (1)

comment:1 by osimons, 12 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #7419.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.