Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#7421 closed enhancement (duplicate)

Request duplicate ticket # when resolving as a duplicate

Reported by: rmoore-trac@… Owned by:
Priority: normal Milestone:
Component: ticket system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

If a ticket is resolved as a duplicate, there should be a mechanism that forces (or at least requests) that the user enters the bug# of the item that is duplicated. It would help QA to confirm that a bug actually is a duplicate.

As it stands in 0.11, I can annotate a ticket as "duplicate of #98765" which will link it appropriately. At the same time I can mark it as "resolved, duplicate", but there is nothing that forces me to annotate before / concurrent to doing so.

Attachments (0)

Change History (3)

comment:1 by anonymous, 11 years ago

Resolution: duplicate
Status: newclosed

comment:2 by anonymous, 11 years ago

Resolution: duplicate
Status: closedreopened

comment:3 by Christian Boos, 11 years ago

Component: generalticket system
Milestone: 0.12
Resolution: duplicate
Status: reopenedclosed

Duplicate of #1395 :-)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.