Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#7307 closed defect (duplicate)

On an https:// (SSL) server, I get redirected to http:// when I submit a ticket

Reported by: sbwoodside@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.11rc1
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

On an https:// (SSL) server, I get redirected to http:// when I submit a ticket.

I am using 0.11rc1, and I am running my trac as tracd, proxied through apache2 which does the SSL stuff. When I make a new ticket, and hit submit, I get redirected to the URL of the newly created ticket. But, the URL is http instead of https, so it doesn't work. The ticket has been created correctly, and if I correct the URL by hand, I can see the results.

I also get this URL redirection/rewriting problem when I click on certain reports under View Tickets.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 11 years ago

Milestone: 0.11
Resolution: duplicate
Status: newclosed

Duplicate of #2553.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.