Edgewall Software
Modify

Opened 14 years ago

Closed 13 years ago

#7158 closed enhancement (duplicate)

css limit page width

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: web frontend Version: 0.11b1
Severity: minor Keywords: width style css limit page
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

#content.ticket {ticket.css (line 3) max-width:100%; width:700px; }

This width limits the page width (of course). But I have a 24' monitor and the trac is showed thiny. I removed the css width property and everything is ok.

Attachments (0)

Change History (3)

comment:1 by Christian Boos, 14 years ago

#content.ticket {
max-width: 95%;
width: 80em;
}

What about this? Not changing the fact that there's a limit for ticket width, but not set in pixels, so that it better adapts to different default font size. How does that work out on a big screen?

in reply to:  description comment:2 by Emmanuel Blot, 14 years ago

Replying to anonymous:

This width limits the page width (of course). But I have a 24' monitor and the trac is showed thiny. I removed the css width property and everything is ok.

See ticket:3126:7

comment:3 by Remy Blank, 13 years ago

Resolution: duplicate
Status: newclosed

Yes, this is a duplicate of #3126. Of course, you can customize your installation as described in TracInterfaceCustomization#SiteAppearance.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.