Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#7006 closed defect (invalid)

ImportError: No module named neo_cs

Reported by: guozhan.s@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.11b1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

How to Reproduce

While doing a GET operation on /admin/general/downloader/settings, Trac issued an internal error.

(please provide additional details here)

Request parameters:

{'cat_id': u'general',
 'get_2': None,
 'get_3': None,
 'get_4': None,
 'page': None,
 'page_part': u'settings',
 'panel_id': u'downloader',
 'path_info': u'settings',
 'sel_id': None,
 'sel_type': None}

System Information

Trac 0.11b1
Python 2.5.1 (r251:54863, Sep 22 2007, 01:43:31)
[GCC 4.2.1 (SUSE Linux)]
setuptools 0.6c8
SQLite 3.4.1
pysqlite 2.4.1
Genshi 0.4.4
Subversion 1.4.4 (r25188)

Python Traceback

Traceback (most recent call last):
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11b1-py2.5.egg/trac/web/main.py", line 398, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11b1-py2.5.egg/trac/web/main.py", line 195, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11b1-py2.5.egg/trac/admin/web_ui.py", line 115, in process_request
    output = req.hdf.render(cstmpl)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11b1-py2.5.egg/trac/web/clearsilver.py", line 302, in render
    import neo_cs
ImportError: No module named neo_cs

Attachments (0)

Change History (1)

comment:1 by sid, 15 years ago

Resolution: invalid
Status: newclosed

Duplicate of #6109. You need to install Clearsilver to use legacy plugins.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.