Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#6924 closed enhancement (duplicate)

Tickets flagged as duplicates should be linked to or mirrored in the primary ticket

Reported by: david.goliath@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Duplicate tickets often contain valuable information.

It seems to me that when a ticket is marked as a duplicate, a link to the duplicate should be placed on the page for the primary ticket (the one it duplicates.)

Alternatively, when a ticket is marked as a duplicate, all of its information could be copied to (or, better yet, transcluded onto) the page of the primary ticket. Though this second solution seems much more complicated to implement, but might offer even better functionality than just linking.

Attachments (0)

Change History (4)

comment:1 by Tim Hatch, 12 years ago

Resolution: duplicate
Status: newclosed

I think this is pretty much a duplicate of #1395, given that it mentions linking from the original to the dupe bug as well. Oh, the irony.

comment:2 by David Posner, 12 years ago

I tried searching for anything similar, but searching for "duplicate" is supremely unhelpful.

comment:3 by Tim Hatch, 12 years ago

David, I 100% agree. I usually fall back to Google in that case, http://www.google.com/search?q=site%3Atrac.edgewall.org+link+duplicate+tickets

comment:4 by Christian Boos, 12 years ago

Tim, what about exercising our nice & clean Wiki syntax for links: google:"site:trac.edgewall.org link duplicate tickets" :-)

Besides, searching for "duplicate" in a copy of t.e.o and finding #1395 will make for a good test case for the search ranking.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.