Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#6877 closed defect (worksforme)

Wiki toolbar icons

Reported by: jasminlapalme@… Owned by: Christian Boos
Priority: normal Milestone:
Component: wiki system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I've updated my svn from r6510 to r6603. The wiki toolbar has disappear when i'm editing wiki pages. I'm on Safari 3 on OS X. With firefox, the toolbar is there.

Attachments (0)

Change History (3)

comment:1 by Emmanuel Blot, 12 years ago

Couldn't it be related to #5954?

comment:2 by Emmanuel Blot, 12 years ago

Resolution: worksforme
Status: newclosed

I can't reproduce this issue with a similar configuration:

  • OS X 10.5.2 (9C31)
  • Version 3.0.4 (5523.15)
  • Trac r6603

Be sure to flush your browser cache: sometimes, outdated versions of Javascript files are stuck in the browser cache and don't get updated/sync'ed with the new XHTML pages Trac produces after an upgrade.

comment:3 by jasminlapalme@…, 12 years ago

Ok it works, I was not aware that the browser cache could cause that. thanks

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.