Edgewall Software
Modify

Opened 12 years ago

Closed 11 years ago

#6608 closed enhancement (duplicate)

[WikiPage]WikiRestructuredTextLinks is not reST

Reported by: Zoom.Quiet Owned by: Christian Boos
Priority: normal Milestone:
Component: wiki system Version: 0.10.4
Severity: normal Keywords: wiki reST docutils
Cc: Branch:
Release Notes:
API Changes:

Description

in 0.10.4 default wiki page: WikiRestructuredTextLinks the demo:

{{{
#!rst

See _`ticket:123`

 .. trac:: ticket:123 Ticket 123
}}}

is work broken with reST rule?!

the link in

See _`ticket:123`

not build out!

i suggest upgrade the reST support in Trac ,to make this can work as:

{{{
#!rst
See _`ticket:123` and See _`ticket:123`

 .. trac:: ticket:123 Ticket 123
}}}

will publish as:

See Ticket 123 and Ticket 123

Attachments (0)

Change History (2)

comment:1 by Christian Boos, 12 years ago

Keywords: docutils added
Milestone: 0.10.50.11.1
Priority: lownormal
Severity: minornormal

The correctness of reStructuredText support in Trac probably needs to be verified once again.

comment:2 by Christian Boos, 11 years ago

Milestone: 0.11-retriage
Resolution: duplicate
Status: newclosed

Duplicate of #7712.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.