Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#6257 closed enhancement (duplicate)

Mass update tickets

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I'd like to mass update tickets by setting the milestone, priority, severity etc. for a group of tickets. Updating ticket by ticket can be quite bothersome.

Attachments (0)

Change History (1)

comment:1 by sid, 14 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #525. Please search for existing tickets before adding new feature requests.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.