Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 9 years ago

#6150 closed defect (duplicate)

Not correct ticket notify email footer

Reported by: vinogradniy@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Not correct notify email footer rev 6049. Error in source:/trunk/trac/ticket/templates/ticket_notify_email.txt .

#831: Bla Bla
---------------------------------+------------------------------------------
 Reporter:  xxxxxxxx@gmail.com   |        Owner:  yyyyyy@kronwerk.ru  
     Type:  task                 |       Status:  new                
 Priority:  normal               |    Milestone:  CoolProj-3.0-Alpha
Component:  CoolProj Server  С#  |      Version:  CoolProj-3.0      
 Severity:  normal               |   Resolution:                     
 Keywords:                       |     Blocking:                     
  Seealso:                       |  
---------------------------------+------------------------------------------
Changes (by zzzzzz@mail.ru):

 * cc: kkkkkk@gmail.com

Comment:

 sample

-- Ticket URL: </ticket/831#comment:1> CoolProj <> CoolProj project 

Not full TicketUrl. Empty project url. But in trac.ini corret(work in Trac 0.10.4). Attached version work correct.

Attachments (1)

ticket_notify_email.txt (590 bytes ) - added by vinogradniy@… 14 years ago.

Download all attachments as: .zip

Change History (4)

by vinogradniy@…, 14 years ago

Attachment: ticket_notify_email.txt added

comment:1 by osimons <simon-code@…>, 14 years ago

With 0.11 you need to set the base_url option in config:

[trac]
base_url = http://www.myserver.com/theproject

See TracIni for more information about the option.

I have just noticed this issue myself, and it is changed behavior from 0.10.4 where it would use the baseurl fetched from current request when sending notification - and you could just leave the base_url option blank. I am not aware of why the behavior has changed, and why it has to be like it is.

Leaving the ticket open for now while I research - or wait for others to fill in the gaps in my understanding.

comment:2 by osimons <simon-code@…>, 14 years ago

Resolution: duplicate
Status: newclosed
Version: devel

Closing this ticket as a duplicate of #5064, and adding the essence of current 0.11dev status to that ticket as comment.

comment:3 by Christian Boos, 9 years ago

Milestone: 0.11

(clearing report:35)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.