Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#6129 closed defect (duplicate)

when one is editing a page, another can open the same page for editing...

Reported by: anonymous Owned by: Christian Boos
Priority: normal Milestone:
Component: wiki system Version: 0.10.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

when one is editing a page, another can open the same page for editing… When the other try to update the page, an error is generated. The page should be locked so the other could not open it for edition.

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 12 years ago

I can't find the ticket right now, but it is definitely a duplicate and having a lock is not a good option with a web server. This topic has already been discussed, I hope I'll find the ticket ;-)

comment:2 by Emmanuel Blot, 12 years ago

Resolution: duplicate
Status: newclosed

Yep, duplicate of #152. Look for comment:ticket:152:7

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.