Edgewall Software
Modify

Opened 12 years ago

Closed 3 years ago

#6069 closed enhancement (duplicate)

No notification email when adding an attachment to a wiki

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: notification Version: devel
Severity: normal Keywords: attachment
Cc: Branch:
Release Notes:
API Changes:

Description

No notification email when adding an attachment to a wiki

Attachments (0)

Change History (4)

comment:1 by anton, 12 years ago

… and what version do you use?

Makes it easier for the people here.

comment:2 by Emmanuel Blot, 12 years ago

Component: generalnotification
Keywords: attachment added
Milestone: 0.12
Owner: changed from Jonas Borgström to Emmanuel Blot
Type: defectenhancement
Version: devel

See also #1660 and #2259.

Notifications are only supported for ticket in the current release and the upcoming 0.11. More flexible rules for notification are scheduled for 0.12.

comment:3 by Ryan J Ollos, 4 years ago

Owner: Emmanuel Blot removed

comment:4 by Ryan J Ollos, 3 years ago

Milestone: next-major-releases
Resolution: duplicate
Status: newclosed

Closing as a duplicate of #1660.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.