Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#596 closed defect (worksforme)

Browsing /trunk/cgi-bin/trac.cgi fails

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/browser Version: 0.7
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Clicked on a link to http://projects.edgewall.com/trac/file/trunk/cgi-bin/trac.cgi, got an error w/traceback. If it matters, using Safari on an up-to-date OSX system.

Attachments (0)

Change History (2)

comment:1 by Jonas Borgström, 15 years ago

Can you include the error message and traceback?

I can't reproduce this with safari 1.2.2(v125.8)

comment:2 by daniel, 15 years ago

Resolution: worksforme
Status: newclosed

Works now.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.