Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#5532 closed defect (duplicate)

Login / User Admin

Reported by: bill.meyer@… Owned by: Christopher Lenz
Priority: normal Milestone:
Component: admin/web Version:
Severity: normal Keywords: user-admin login =
Cc: Branch:
Release Notes:
API Changes:

Description

Login / User Administration

  • I am quite sure a number of persons trying to configure trac will agree here.

trac sucks bigtime in terms of user management. It is unbelievable. It is asif you are required to swing a dead black cat over your head to get simple group / user list with email addresses added to and managed in either the simlest of ways.

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 12 years ago

Priority: highnormal
Severity: criticalnormal

Please stop moaning in every single ticket you fill in. Trac is open source, so patches are welcome, indeed.

Please specify which version of Trac you're using when you create a new ticket.

comment:2 by sid, 12 years ago

Resolution: duplicate
Status: newclosed

Seems like a duplicate of #2228 and #791.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.