Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#5409 closed enhancement (duplicate)

Multiple User Assignment

Reported by: matthewtcarter@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Constantly I wish there was a feature that allowed a ticket to be assigned to more than one user simultaneously. This is especially useful in collaborative RAD.

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 12 years ago

Milestone: 0.10.5
Resolution: duplicate
Status: newclosed

Please, search for duplicate before submitting a new request.
"multiple owner" would have given you useful entries.

Duplicate of #2662

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.