Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#5224 closed defect (worksforme)

TracTimeline points to TracIni, but wrong anchor

Reported by: asmodai@… Owned by: Christian Boos
Priority: low Milestone:
Component: wiki system Version: devel
Severity: trivial Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

On the TracTimeline page there's a pointer to TracIni but that doesn't work, it is TracIni nowadays.

The diff with svn 1.4.3 insisted on fixing up the newline.

Attachments (1)

TracTimeline.diff (909 bytes ) - added by asmodai@… 12 years ago.
Patch for TracTimeline's wiki page

Download all attachments as: .zip

Change History (5)

by asmodai@…, 12 years ago

Attachment: TracTimeline.diff added

Patch for TracTimeline's wiki page

comment:1 by Christian Boos, 12 years ago

Milestone: 0.11
Resolution: worksforme
Status: newclosed

Well, the TracTimeline page itself was already fixed, and this is what will get integrated in the next release (see also TracProject/DefaultWikiPages, which could be refreshed in preparation for 0.11).

comment:2 by Christian Boos, 12 years ago

Sorry, I stand corrected, the TracTimeline page was not already fixed, but nothing prevents you to fix it in the Wiki.

That's the usual process: the set of default Wiki pages are freely edited by contributers, then shortly before a new major release, we go through them and review the changes, make corrections and then integrate those pages in trunk.

comment:3 by asmodai@…, 12 years ago

The problem is that TracProject/DefaultWikiPages are 0.10 pages. So for example the TracIni page misses one option in the timeline section already.

The *only* guaranteed updated pages I have to work from right now are in trunk, hence my patch.

in reply to:  3 comment:4 by Christian Boos, 12 years ago

Replying to asmodai@in-nomine.org:

The *only* guaranteed updated pages I have to work from right now are in trunk, hence my patch.

No, that's not true. Those pages are all out-dated w.r.t. to 0.11, look at log:trunk/trac/wiki/default-pages.

The problem is that TracProject/DefaultWikiPages are 0.10 pages. So for example the TracIni page misses one option in the timeline section already.

Well, feel free to reset the information in TracProject/DefaultWikiPages, both the list and the review status.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.