Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#4902 closed enhancement (duplicate)

Add descriptions to trac ticket types

Reported by: rhl@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It'd be nice if the ticket type field, as accessed via webadmin, had a description as well as a name.

Basically, I'd like to see the type config page behave like the component page.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 15 years ago

Resolution: duplicate
Status: newclosed

Well, the component description isn't even used yet.

The idea is that a component will eventually become a full fledged resource (in the 0.12 or 1.0 timeframe). But ticket types likely won't, and it sounds more that there could be description attached to them in the same way that descriptions should be attached to other fields, standard and custom.

As such, I'm closing it as a duplicate of #1748.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.