Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#4727 closed enhancement (duplicate)

Add possibility to change properties for several tickets at the same time

Reported by: jon.ekdahl@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.6
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Suggestion for improved ticket handling:

Why not make it possible to change several tickets with one operation? Say that you need to split a milestone in two and half the tickets should be moved to the new milestone. It's quite tedious to access every ticket and change the milestone independently. The same type of situation occurs when a milestone is closed, any remaining open tickets needs to be moved.

Ideally, you should be able to change type, priority, component, milestone and version for several tickets, all in one go.

Attachments (0)

Change History (1)

comment:1 by anonymous, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #525.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.