Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#4708 closed enhancement (duplicate)

Break query/report results in pages

Reported by: anonymous Owned by: Matthew Good
Priority: low Milestone:
Component: report system Version: devel
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Search results for tickets return huge data in a single page. It would be much more trateable if the results were broken in several pages. Example: Searching for {6} Active Tickets By Milestone in Trac project today returns 772 matches in one page. This makes Trac seem amateur.

Attachments (0)

Change History (3)

comment:1 by Emmanuel Blot, 15 years ago

Component: search systemreport system
Owner: changed from Jonas Borgström to Matthew Good
Summary: Break search results in pagesBreak query/report results in pages

This enhancement is more about ticket reports and queries than about the search system: Search results are already shown on several pages.

comment:2 by Emmanuel Blot, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #216

comment:3 by Christian Boos, 15 years ago

Milestone: 2.0

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matthew Good.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Matthew Good to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.