Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#4691 closed defect (duplicate)

Internal error occured on following the link fro mFAQ to DB schema

Reported by: anonymous Owned by: Jonas Borgström
Priority: low Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Clicking on the link "source:branches/0.8-stable/trac/db_default.py" on the page http://trac.edgewall.org/wiki/TracFaq causes an error message "Trac detected an internal error:" with the following Python Traceback:

Traceback (most recent call last):

File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 387, in dispatch_request

dispatcher.dispatch(req)

File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 244, in dispatch

req.display(template, content_type or 'text/html')

File "/usr/lib/python2.4/site-packages/trac/web/api.py", line 358, in display

data = self.hdf.render(template, form_token)

File "/usr/lib/python2.4/site-packages/trac/web/clearsilver.py", line 296, in render

injector.feed(template.render())

File "/usr/lib/python2.4/HTMLParser.py", line 108, in feed

self.goahead(0)

File "/usr/lib/python2.4/HTMLParser.py", line 150, in goahead

k = self.parse_endtag(i)

File "/usr/lib/python2.4/HTMLParser.py", line 314, in parse_endtag

self.error("bad end tag: %r" % (rawdata[i:j],))

File "/usr/lib/python2.4/HTMLParser.py", line 115, in error

raise HTMLParseError(message, self.getpos())

HTMLParseError: bad end tag: '</a">', at line 963, column 118

Attachments (0)

Change History (2)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4365.

comment:2 by Christian Boos, 13 years ago

If you really need to see that file, appending ?format=txt to the URL above should do the trick:

http://trac.edgewall.org/browser/branches/0.8-stable/trac/db_default.py?format=txt

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.