Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#4689 closed defect (duplicate)

wiki markup symble: !

Reported by: Benn Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: devel
Severity: normal Keywords: underline
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Christian Boos)

trac.__init__ ⇒ trac.init

trac.!__init__ ⇒ trac.__init

trac.!__init!__ ⇒ trac.__init__

Attachments (0)

Change History (3)

comment:1 by Benn, 15 years ago

Sorry miss the [BR], and I'm a poor expressive of English. So in silence.

comment:2 by Christian Boos, 15 years ago

Description: modified (diff)
Keywords: underline added
Milestone: 2.0
Severity: trivialnormal

You forgot to mention:

trac.!__init__ some stuff ⇒ trac.init some stuff

See trac-dev:741 for a thorough discussion of the matter, but this didn't evolve to a clear resolution plan.

comment:3 by Christian Boos, 15 years ago

Milestone: 2.0
Resolution: duplicate
Status: newclosed

Duplicate of #3970.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.