Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4685 closed defect (invalid)

Can not open Open Source Installation Guide

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Emmanuel Blot)

Can not open installation guide

Oops… Trac detected an internal error: If you think this really should work and you can reproduce it, you should consider reporting this problem to the Trac team.

Python Traceback
Traceback (most recent call last):
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.3/site-packages/trac/wiki/web_ui.py", line 135, in process_request
    self._render_view(req, db, page)
  File "/usr/lib/python2.3/site-packages/trac/wiki/web_ui.py", line 443, in _render_view
    req.hdf['wiki'] = {
  File "/usr/lib/python2.3/site-packages/trac/wiki/formatter.py", line 999, in wiki_to_html
    Formatter(env, req, absurls, db).format(wikitext, out, escape_newlines)
  File "/usr/lib/python2.3/site-packages/trac/wiki/formatter.py", line 822, in format
    result = re.sub(self.wiki.rules, self.replace, line)
  File "/usr/lib/python2.3/sre.py", line 143, in sub
    return _compile(pattern, 0).sub(repl, string, count)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe2 in position 91: ordinal not in range(128)

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Description: modified (diff)
Priority: highestnormal
Resolution: invalid
Severity: blockernormal
Status: newclosed

It looks like you've reached the wrong Trac.
Which site were you browsing when this error occured?

The site admin of this web site probably needs to upgrade his Trac installation.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.