Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4684 closed defect (invalid)

can not do a text search on the work License or License Key

Reported by: anonymous Owned by: Christopher Lenz
Priority: normal Milestone:
Component: web frontend/mod_python Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Emmanuel Blot)

When I try to find the opensource license key the Wiki comes up with the following error …

Oops… Trac detected an internal error: If you think this really should work and you can reproduce it, you should consider reporting this problem to the Trac team.

TracGuide — The Trac User and Administration Guide

Python Traceback
Traceback (most recent call last):
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.3/site-packages/trac/Search.py", line 181, in process_request
    results += list(source.get_search_results(req, terms, filters))
  File "/usr/lib/python2.3/site-packages/trac/ticket/api.py", line 272, in get_search_results
    yield (req.href.ticket(tid),
  File "/usr/lib/python2.3/site-packages/trac/Search.py", line 92, in shorten_result
    i = text_low.find(k.lower())
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 3: ordinal not in range(128)

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Description: modified (diff)
Priority: highestnormal
Resolution: invalid
Severity: blockernormal
Status: newclosed

It looks like you've reached the wrong Trac. Which site were you browsing when this error occured?

The site admin of this web site probably needs to upgrade his Trac installation.

(seems to be a duplicate of #4685)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.