Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#4606 closed enhancement (duplicate)

Wiki Formating in ticket system

Reported by: martin.marcher@… Owned by: Jonas Borgström
Priority: low Milestone:
Component: ticket system Version: 0.10.2
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hello,

I just realised that when I reply to a ticket with wiki Formatting it gets badly formatted:

Example: — snip — Original

  • contains some wikiformatting

and some newlines

  1. with other information

— snap — Replying to [marcher]:

  • contains some wikiformatting

and some newlines

  1. with other information

Reply Source looks like this:

Replying to [marcher]:
>  * contains some `wiki`''formatting
> 
> and some newlines
> 
>  1. with other information
> 

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4235 (and some others)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.