Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#4538 closed enhancement (duplicate)

Provide link to milestone in ticket header

Reported by: PBruin Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10.3
Severity: minor Keywords: ticket, milestone
Cc: peter.bruin@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I find it useful to be able to go direct from a ticket to the milestone of that ticket. This way I can quickly see what other tickets are related to the same milestone. And as the milestone information is present in the ticket header anyway I would suggest making this a hyper link.

Attachments (0)

Change History (2)

comment:1 by anonymous, 15 years ago

Yes please for this.

comment:2 by Christian Boos, 15 years ago

Milestone: 0.11
Resolution: duplicate
Status: newclosed

Duplicate of #449.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.