Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4403 closed enhancement (duplicate)

inverse roadmap for closed milestones, or last "X closed milestones", or "end date after X"

Reported by: ThurnerRupert Owned by: Christopher Lenz
Priority: low Milestone:
Component: roadmap Version: 0.10.3
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

it would be nice if there would be a possibility to display the last closed milestones on top of a list. possibilities i can think of:

  • display the roadmap inverse for closed milestones, i.e. the newest milestone first.
  • add a paramter "number of closed milestones to include", empty would be current behaviour
  • add a parameter "end date of milestone later than", empty would be current behaviour

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 13 years ago

I think this ticket is closely related to #2588 (not a real duplicate though). Anyway I think both tickets could be merged.

comment:2 by ThurnerRupert <rupert.thurner@…>, 13 years ago

Resolution: duplicate
Status: newclosed

closed as duplicate of #2588. the problem described in both is the same, just the solution proposals differ slightly. i copied the ones from here to #2588.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.