Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4313 closed enhancement (duplicate)

Add Comments To Changesets

Reported by: bill.mill+trac@… Owned by: Christian Boos
Priority: normal Milestone:
Component: version control/changeset view Version: 0.10.1
Severity: normal Keywords: comment changeset
Cc: Branch:
Release Notes:
API Changes:

Description

So, I submit a changeset with a log message. A few minutes later, I go to the changeset and see that I've forgotten to explain a chunk of my change. Or I want to link to a wiki page and a ticket from my changeset.

Even cooler would be if I could comment a particular *part* of a changeset, but I'd settle for just some comments at the bottom of the page.

Attachments (0)

Change History (3)

comment:1 by Tim Hatch <trac@…>, 13 years ago

If you have sufficient access to the server, it's possible to edit the log message, then trac-admin resync to notice the change. I agree this would be a nice feature, though. Do you see "particular part" as being a file, or a line within a file?

comment:2 by Tim Hatch <trac@…>, 13 years ago

And I don't really think this is a duplicate of #781, but it's certainly related.

comment:3 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Actually it's a duplicate of #2035.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.