Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4282 closed enhancement (duplicate)

export wiki as one html / doc

Reported by: ittayd@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

when a wiki is used for documentation a project, it is sometimes usefull to export sections of it as one doc (html, .doc, pdf). the export should convert all links to internal cross reference (links).

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Please look for existing tickets before filing new ones: query:keywords~=export

Duplicate of #2207.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.