Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#4114 closed defect (duplicate)

Ticket Custom fields: two empty otions in select field

Reported by: frey@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I created a custom select field, which I want to be optional. So I followed following note in TracTicketsCustomFields:

Note: To make entering an option for a select type field optional, specify a leading | in the fieldname.options option.

But now I have two empty (unlabeled) options in the resulting dropdown list. If I remove the leading "|", there is (as expected) no empty option.

Attachments (0)

Change History (2)

comment:1 by sid, 16 years ago

I see this as well with all my drop-down custom fields - using 0.10, viewing with Firefox 2.0.

comment:2 by sid, 16 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #3852 (which was fixed 0.10.1).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.