Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#3852 closed defect (fixed)

Custom select field functionality broken in 0.10

Reported by: mgoettsche@… Owned by: Christopher Lenz
Priority: normal Milestone: 0.10.1
Component: ticket system Version: 0.10
Severity: normal Keywords:
Cc: mgoettsche@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The syntax for making a select field optional is broken in 0.10.

Specifying

test = select
test.label = Test
test.options = |Test 1|Test 2|Test 3

leads to two empty options at the top instead of one.

Attachments (0)

Change History (3)

comment:1 by Christopher Lenz, 16 years ago

Milestone: 0.10.1
Owner: changed from Jonas Borgström to Christopher Lenz
Status: newassigned

comment:2 by Christopher Lenz, 16 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [3843], ported to 0.10-stable in [3844].

comment:3 by sid, 16 years ago

#4114 was marked as duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.