Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4030 closed enhancement (duplicate)

Filter timeline by author

Reported by: s.lipnevich@… Owned by: Jonas Borgström
Priority: low Milestone:
Component: timeline Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

For sites with mandatory login and for corporate projects, I think filtering by a specific author in timeline is necessary. I bump into its absence quite often.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1198.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.