Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#3736 closed defect (duplicate)

RuntimeError: instance.__dict__

Reported by: fernandoferrari@… Owned by: Jonas Borgström
Priority: low Milestone:
Component: general Version: 0.9.6
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Emmanuel Blot)

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 335, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 220, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.4/site-packages/trac/versioncontrol/web_ui/browser.py", line 95, in process_request
    repos = self.env.get_repository(req.authname)
  File "/usr/lib/python2.4/site-packages/trac/env.py", line 194, in get_repository
    return RepositoryManager(self).get_repository(authname)
  File "/usr/lib/python2.4/site-packages/trac/versioncontrol/api.py", line 73, in get_repository
    self.repository_dir, authname)
  File "/usr/lib/python2.4/site-packages/trac/versioncontrol/svn_fs.py", line 262, in get_repository
    repos = SubversionRepository(dir, authz, self.log)
  File "/usr/lib/python2.4/site-packages/trac/versioncontrol/svn_fs.py", line 279, in __init__
    self.pool = Pool()
  File "/usr/lib/python2.4/site-packages/trac/versioncontrol/svn_fs.py", line 158, in __init__
    self._pool = core.svn_pool_create(self._parent_pool())
  File "svn/core.py", line 177, in svn_pool_create
  File "libsvn/core.py", line 661, in svn_pool_create
  File "libsvn/core.py", line 2497, in _wrap
  File "libsvn/core.py", line 2410, in set_parent_pool
  File "libsvn/core.py", line 2398, in <lambda>
  File "libsvn/core.py", line 22, in _swig_setattr
  File "libsvn/core.py", line 17, in _swig_setattr_nondynamic
RuntimeError: instance.__dict__ not accessible in restricted mode

Attachments (0)

Change History (2)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #3371.

comment:2 by Emmanuel Blot, 15 years ago

Description: modified (diff)
Summary: ErrorRuntimeError: instance.__dict__

(simply improving the bug description)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.