Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3729 closed defect (duplicate)

HTML errors when displaying wiki pages

Reported by: jouvin@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.10b1
Severity: minor Keywords: needinfo
Cc: Branch:
Release Notes:
API Changes:

Description

With IE 6.0 (WXP SP2), there is an error reported in wiki HTML pages. Doesn't seem to happen with other browsers. Error is :

'title' has a null value or is not an object

Apart from the report I don't see anything wrong in the page displayed

According to page source, it happens in the following lines (last input line, character 9) :

<form id="search" action="/LCGQWG/search" method="get">
 <div>
  <label for="proj-search">Search:</label>
  <input type="text" id="proj-search" name="q" size="10" accesskey="f" value="" />
  <input type="submit" value="Search" />
  <input type="hidden" name="wiki" value="on" />
  <input type="hidden" name="changeset" value="on" />
  <input type="hidden" name="ticket" value="on" />
 </div>
</form>

Look strange as there is no title on this line and other 'title' in the source are not empty.

Attachments (0)

Change History (6)

comment:1 by anonymous, 13 years ago

Milestone: 0.10.10.10

comment:2 by Matthew Good, 13 years ago

Keywords: needinfo added

Where are you seeing this error reported? It sounds like it might be a JavaScript error. Unfortunately IE's concept of "line numbers" for JavaScript errors cannot be qualified as "sane", so don't pay too much attention to that.

comment:3 by Matthew Good, 13 years ago

Milestone: 0.100.10.1

postponing until we get some feedback

comment:4 by jouvin@…, 13 years ago

Sory for the delay. I didn't receive the notification of your answer…

This happens only with Wiki pages and it happens with all Wiki pages, even for freshly created project with only the default set of pages. It doesn't happen with timeline, roadmap, ticket….

I cannot say much more. The message is displayed in IE status line. Apart from the message, there is no visible effect on what is displayed.

comment:5 by Matthew Good, 13 years ago

Resolution: duplicate
Status: newclosed

This issue was reported again in #4143. That ticket has an explanation of the cause of the error, so I'll close this as the duplicate.

comment:6 by anonymous, 13 years ago

Milestone: 0.10.2

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.