Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#3602 closed defect (duplicate)

Custom ticket field layout

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Think there may be a bug with adding multiple custom fields to tickets. When there are more than 3 "textarea" fields the alignment of the fields is not controlable. The additional fields line up horizontally opposed to vertically. For example if in your trac.ini you add two custom fields:

test_one = textarea test_one.label = This is a large textarea test_one.value = Default text test_one.cols = 60 test_one.rows = 15

test_two = textarea test_two.label = This is a large textarea test_two.value = Default text test_two.cols = 60 test_two.rows = 15

the two text areas line up vertically. However if you add one more

test_three = textarea test_three.label = This is a large textarea test_three.value = Default text test_three.cols = 60 test_three.rows = 15

the third area is to the right of the second on the new ticket page. The order field does not effect the location or position. Nor does putting additional custom fields in between the textareas.

Attachments (0)

Change History (2)

comment:1 by sid, 14 years ago

Sounds like a duplicate of #3109

comment:2 by sid, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #3109.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.